Back

@sanity/incompatible-plugin@1.0.4

Failing

View npm
pnpm install --resolution-only
WARN Issues with peer dependencies found
.
└─┬ @sanity/incompatible-plugin 1.0.4
├── ✕ unmet peer react@"^16.9 || ^17 || ^18": found 19.0.0-rc-fb9a90fa48-20240614
├── ✕ unmet peer react-dom@"^16.9 || ^17 || ^18": found 19.0.0-rc-fb9a90fa48-20240614
├─┬ @sanity/icons 1.3.10
└── ✕ unmet peer react@"^16.9 || ^17 || ^18": found 19.0.0-rc-fb9a90fa48-20240614
└─┬ react-copy-to-clipboard 5.1.0
└── ✕ unmet peer react@"^15.3.0 || 16 || 17 || 18": found 19.0.0-rc-fb9a90fa48-20240614
package.json
{
"dependencies": {
"@sanity/incompatible-plugin": "1.0.4",
"react": ">=19.0.0-rc",
"react-dom": ">=19.0.0-rc"
},
"packageManager": "pnpm@9.5.0"
}