Back

@sanity/ui@2.6.4

Failing

View npm
pnpm install --resolution-only
WARN Issues with peer dependencies found
.
└─┬ @sanity/ui 2.6.4
├── ✕ unmet peer react@^18: found 19.0.0-rc-fb9a90fa48-20240614
├── ✕ unmet peer react-dom@^18: found 19.0.0-rc-fb9a90fa48-20240614
└─┬ framer-motion 11.0.8
├── ✕ unmet peer react@^18.0.0: found 19.0.0-rc-fb9a90fa48-20240614
└── ✕ unmet peer react-dom@^18.0.0: found 19.0.0-rc-fb9a90fa48-20240614
package.json
{
"dependencies": {
"@sanity/ui": "2.6.4",
"react": ">=19.0.0-rc",
"react-dom": ">=19.0.0-rc"
},
"packageManager": "pnpm@9.5.0"
}